Forums

Find answers, ask questions, and connect with our
community all around the world.

Home Forum Omnis General Coding Connect to Oracle with Omnis 10.1 on Catalina.

Tagged: 

  • Klaus Schrödl

    Administrator
    December 3, 2019 at 10:27 am

    Hi,
    which version of the Instant Client did you use?
    Has this version been working on earlier versions of MacOS togehtehr with Studio 10.1, especially High Sierra and Mojave?

  • Gianni

    Member
    December 3, 2019 at 2:14 pm

    Hi Klaus,
    thank you for reply.
    I have tried all the versions of InstantClient available on the Oracle site
    but nothing.
    The last working version on Mojave was Omnis 8.1.7 with InstantClient12_2.
    All versions of Omnis Studio higher than 8.1.7 did not work on either
    Mojave or Catalina.
    I get always the same error:
    damora8.u_xcomp component couldn’t be loaded because the code fragment is missing.
    Best rgds.
    Gianni

  • Klaus Schrödl

    Administrator
    December 3, 2019 at 2:53 pm

    Hi Gianni,
    haven’t tried it myself yet.
    But here I found new versions of the MacOS client up to version 19.3.
    https://www.oracle.com/database/technologies/instant-client/macos-intel-x86-downloads.html
    Maybe one of those will work on Catalina

  • Gianni

    Member
    December 3, 2019 at 3:07 pm

    Just this morning I tried the latest version available 19.3 but nothing.
    If you could try it would be great ….
    G.

Log in to reply.